Zig Zag Cutting


(Carlos Cardenas) #1

Machine: Chinese blue/white 600x400 60W

Board: C3D Laserboard

Firmware: Smoothie

Problem/ Question: My cuts are in zig zag shape. It cuts OK, but i don´t have a stright cut.
I added two pictures, in MDF and acrilic.
I have checked belts, and head is not wobbling.
I think that maybe its something about PWM.


(Jamie Richards) #2

Does it do this with all cuts from any file? Have you changed the PWM frequency?

Are you using a file you created or did you trace? If you zoom in on the screen, is it perfectly straight?

Do you have anything changed in LightBurn like perforation mode?

It’s possibly your power supply not handling the signal if everything else checks out.


(Jamie Richards) #3

Also, do you have cut-through mode enabled?


(Carlos Cardenas) #4

Hi Jamie. thanks for your reply.

Does it do this with all cuts from any file?
Yes its any file.
Have you changed the PWM frequency?
No, i will test today in the night for this.
Are you using a file you created or did you trace?
I did the files, even with a square in lightburn.
If you zoom in on the screen, is it perfectly straight?
Yes, its perfectly straight.
Do you have anything changed in LightBurn like perforation mode?
No i don´t have that option enabled.

Thanks.


(Carlos Cardenas) #5

Hi Jamie, I couldn´t find that option…where is it?


(Jamie Richards) #6

Under each cut option. If it’s turned on, try turning it off.