Slow motion during task's

Machine: _K40 laser

Board: C3D

Firmware: _Received new board and running its oem firmware

Problem/ Question:
Hi everyone i’ve just installed my new C3D board today, and i’m having a few issues, whilst using lightburn,
1, Raster speed is slow, regardless of how much i increase it via LB, it stays the same,
2, If i set it to cut, the laser fires and remains in same place, and will only stop when i turn off the power to laser via wall switch.
3, maybe only lightburn issue, but when i import a file into LB even when set to top left corner,
The laser will start at some random point, i have tried orientation at bottom left no different, also the image it starts to engrave is a mirror image, ( text reversed etc ),
I hope this makes sense to some of you,
Thanks in advance

Here are a couple of links to youtube video’s
link here
Link here
link here

To provide a perspective that will hopefully help you in this situation, you made the original post for help over the weekend, and then you just made a follow up post with the videos, followed immediately by an email asking for a return:

Hi i’m having a few issues with the board, and would like to return, not getting any answers on forum’s either Lightburn of yours,

Lacking time and inclination to be sorting the issues i’m having, return address please

Where to start…

  • Monday was a holiday in the USA. I am just back in the office now from the weekend.

  • We do not accept returns, as per the “all sales are final” in our Terms and Conditions that you agreed to when placing your order: https://cohesion3d.com/terms-conditions/ and your board is not defective.

  • You appear to have had “issues” with a different board also, as per your post on the LightBurn forum:

  • I do not think that it is a good life strategy for you to exercise your lack of patience on a small business that sold you product that is not defective, but probably just needs some configuration to make it work for your particular machine.


The main thing I see in your videos is that the board is trying to run pretty fast and that is resulting in the machine skipping steps (hence why there was a unpleasant sound and the rectangle in your first video did not end up at the bottom where it was supposed to).

You’ll need to adjust some settings, and this article may be a good starting point: Cohesion3D LaserBoard Larger Laser Machine Installation Guide

I’m happy to provide guidance, but we always encourage a tinkering and problem solving mindset to be able to work through things like this. If you are receptive and willing to work through things, great. Otherwise, I don’t think this will go well. Please give this all some thought and adjust accordingly.

I don’t mind tinkering as I’m a mastercrafts man. It’s in my blood to problem solve, the last board was 3 weeks and still not firing anything. Yours is running but, a lack of informative base settings or simple informative intructions of how to change settings is the problem. This Reliance of using forums is not a good mindset, as conflicts in advice is where it all ends up harming the device,

had a lot of disconnect problems with Lightburn losing connection to laser during task, spoke to a guy on LB forum, who advised it may be usb port timing out, but this was already disabled for k40 Whisperer, so today spent day disconnecting all things that could cause electrical confusion between Lb and your board, got it sorted seem’s it was your USB cable, usual last thing to test and that was problem, no filter on it and loose connection where it enters port, should have known really when i installed it, as i thought as i plugged it in bit loose that, but put it down to newness,
Changed it over to my own which has a filter built in jobs a good un.
Boards running better but could do with a setting advice for slow X movement cant find anything on either site,

If you’re having problems with the USB cable that came with the laserboard, it’s likely that your machine has grounding issues (it’s really common with K40s). The cable shipped with it is quite good quality.

Uk resident all cables have earth along with secondaries added myself.

Getting desparate for the slow x movement issue. Only does it during engrave. Fast as a rat off a sinking ship while doing line work. Also need to distinguish if I’m on old or new firmware.

The more information you can give us, the better we can help you. Things like the exact names of the files currently on the memory card, screenshots, etc…

See here to identify whether the board is flashing new firmware:

You can also put the card into the computer and see whether you have a file called firmware.bin or FIRMWARE.CUR

Done please see other post for full card reading details

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.