Potentiometer meter goes down

Machine: Rebuild K40

Board: Laserboard

Firmware: _Smoothie
Problem/ Question: my k40 with Laserboard has worked realy well for Month now,
But suddenly the potensiometer goes down to zero and back up to 13-14 again and down to zero again ,and its not fire any Moore , if ii wait a couple of minutes again , it starts too work for a While again , but after some minutes it starts too do the same things again and not fire any moore .

If i push the test button on top it fires ok .

Can it bee PSU or the tube that starts too going bad ?

It’s probably a loose wire somewhere. Go through it wire by wire and ensure all the connections are solid. If it’s still malfunctioning after you do that take some good pictures internally of the machine and wiring and we’ll take a look.

1 Like

ok, i check cables ,

The last weeks i used real tap water , and changed regulary ,
now for a few days i forgett too change too new water ,
and yesterday i see that algea was growing ,
the pump and the sides of the bucket was wery slippery with algae ,

can that bee a reason why the Laser behave as it does now ?

if so , can i just change the water too destilled water again , or do i have too clean the tube on somehow ?

Hi Fredrik,

Yes, it can potentially cause your water to become conducive, impacting performance.

We recommend reading this comprehensive article on laser water coolants. Distilled water is preferable.

You will need to clean your system to remove any particulate or bio matter from your water lines.

I clean the tube with water and vineager overnight , the next day i tryed i thought i had solved the problem , it worked ok for a few hours.
Then the next day ,the same things happened again, the laser head moves and start firening but stops after a while , had too wait for about 15 mins and that it starts too fire some minutes again before it stops fire again.

It still fires on the TEST Switch and the red button on the PSU.
When it stops fire the meter goes down to 0.
I had a replacement psu from an old K40 , and i swapped the cables over too test ,
But the same problems happened ,

I Will try too take some pictures on my Cable connections , i have not fine any looken cable ,

Hi Fredrik,

Firing form the Test Switch and on the LPSU is a good sign. Yes, please provide photos of your machine, board, and wiring.

The behavior you describe sounds intermittent. Any recent wiring changes or devices which could be putting a draw on your electrical circuit? Are you having issues with the device being recognized by the computer (i.e., connecting and disconnecting, becoming busy, etc.) or is it all solely behaving this way on the machine end? If so, check the following for other potential issues: USB Dropouts and Brownouts

Once you have reviewed the above and made any necessary changes, run further tests below:

  1. Type the following GCode in the LightBurn console to test. Ex: G1 X10 S0.8 F600

  2. Hit the Enter key to send.

    image

  • G1 indicates this code is a cutting move.
  • X identifies the axis and the numerical value is the position coordinates to move to on that axis.
  • S is the power parameter. The example above is set to 80%, but you can try an S value of up to S1.0 (100%).
  • F is the feedrate per mm/min. The example below (F600) is 10 mm/s.
  1. The head should move while firing. The red status LED “Laser Fire Status” in the bottom left corner of the board should turn on (below the laser power and laser diode out screw terminals on the left side of the board).

    image

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.