New install, laserboard wont move laser - nothing

Machine: _k40 with original mini board
Board: cohesion 3d board

Firmware: _Smoothie or GRBL-LPC? smoothie

Problem/ Question: board will not move laser on x or y axis in lightburn. board is recognized by windows10. lightburn is setup with instructions. I do get a busy status and it says 100% …then if i unplug it and plug it back in… it says ready. Then, after i follow the instructions and says to select device by default… rebooting laptop…rebooted board, rebooted k40. no response from k40 laser. any help would be happy. I would upload pics but it wont let me. please unlock my account so i can upload. thanks - very frustrated and may have to return if doesnt get resolved

Did you provide those pictures? We need pictures to understand your setup!

you should be able to upload pictures now.

SOLVED - i didnt realize that i had to put the memory card into the slot and leave it there. Now it works great. So, it works without the memory card but says busy - obviosly it has to have it. Just for those that are new and dumb like me

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.