Need help with work area sizing

Machine: Chinese 60w, 4060 (15.75"x23.62") - M2Nano

Board: Cohesion3D LaserBoard Power Supply (included):

Qty - 1, SKU - #14872

Firmware: _Smoothie

Problem/ Question: We recently updated the configuration file to customize it for my stepping motor and bedsize. It was good in the beginning, however, now the origin location is slightly higher, and any artwork I add to lightburn, does not equal what you see on the laser.

Did you provide those pictures? Photo is the location where the laser goes when clicking go to origin. We need pictures to understand your setup!

Hi Jocelyn,

Thank you for providing the bed measurements. Please update the below values in your configuration file, as well as in your Device Settings in LightBurn. Power down the machine and remove the SD card and make sure it’s off when you reinsert it.

alpha_max                                    600              # this gets loaded after homing when home_to_max is set
beta_max                                     400              #

alpha_max_travel                             602              # max travel in mm for alpha/X axis when homing
beta_max_travel                              402              # max travel in mm for beta/Y axis when homing

In LightBurn, click the wrench and screwdriver icon in the toolbar to update your workspace.
Note: Enter the larger size in the width field and the smaller size in the height field. Click OK.

image

Let me know if this fixes the issue.

1 Like

It did the trick! Thank you!! :smiley:

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.