Lightobjects z-axis lowers at start of job, or end of job if I use offset

K40 with m2nano

Laserboard

Smoothie according to lightburn selections?

I am running the lightobjects z-axis bed. With offsets all set to zero. Before starting a job, I manually adjust the bed to correct focal length. When I select START, the bed lowers about 1/3 of an inch or so.

What I did, was to set the focal length, get the position and see that the Z was -75. So for that cut layer, I set the z-offset to -75. This worked. It would set the z-axis to -75, run the job… then, it would lower the z-axis back to its 0.

Is this what it is supposed to do? I don’t mind it lowering after the job runs, but if I set the height manually, then run the job… I don’t want it to lower it out of focus.

Hi Robert,

Welcome to the forum! I have upgraded your privileges to allow you to post photos.

Does your Z table have limit switches installed and where they are located? Photos of the setup and wiring will help us take the next steps.

Provide images of the following (no cell phone pics of screens, please):

  • The full LightBurn screen / workspace
  • The Z Axis Control settings you have enabled in Device Settings
  • The Material (mm) height set on the main Cuts / Layers panel

image

For general information, please see the LightBurn Z Axis Controls documentation.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.