Lightburn controls seem backwards

Installed new board kit ithomes when connected to lightburn and if I ask it to go to the set origin it will go there no problem but if I have a job ready to cut or engraved I asked to frame it the machine goes crazy like it’s trying to go off the work platform and same with if I start a job

Have you looked at this?

The origin really is the front left. I know the homing switches are in the rear left. You're not special

Just regarding machine setup.

yes i have i have it set up as origin is at the front left

Which machine do you have? Are you using the default bed size or did you change it? Can we see screenshots of both config settings?

Ill upload pictures tomorrow I have a modified k40

I have figured out the problem it was homing the wrong way so I inverted it now it’s working with grbl-lpc how do I go about doing the same with the smoothie software

I’d like to verify this was handled correctly before we proceed.

Please provide pictures of your machine, board, wiring so that we can best understand your setup.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.