Lightburn camera no picture on windows 7

Machine: k40

Board: LaserBoard

Firmware: _Smoothie

Problem/ Question: hey guys, So I’ve brought the new Lightburn camera and I’m getting no output. Lightburn is seeing it as it’s listed.
Someone had written about driver download which I’ve tried but made no difference. Any ideas?

To add, I have just installed skyp to test the camera and is working fine. Just not in Lightburn.

Can you try running LightBurn in “administrator mode”? I’ve seen issues in the past caused by everything from anti-virus software to permissions settings.

1 Like

Yes sure, how would I do that?

Right click on the lightburn executable and select run as administtrator.

image

Just tried that and it’s made no difference.

Please tell us more about your computer and what you have installed on it. As Oz mentions above, a number of weird things can cause this issue, such as Anti-Virus Software.

Other than Microsoft security essentials. I have no other anti virus or security installed.

Please kindly note that your computer appears to be quite a bit on the old side and may have some hardware limitation or software weirdness that prevents the camera from working. Is there another computer you can try this all with.

I’ve just upgraded it to windows 10 and it now works! :sunglasses:

Super glad to hear it!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.