Laser cutting is now inverted

A few days ago I downloaded a paint pot stand from luke towans site, boulder creek

Everything was fine untill I tried to etch the boulder creek logo, and now it Cuts back to front and upside down. The home position is still correct and back left.

Has anybody else experience this? The check boxes or settings have not been touched.

Send the machine to 0,0 - where does the head end up?

Good morning, I will check when I get home.

Thank you

Very sorry for late reply due to illness.

Home is top left, but how wiyld I instruct it to goto 0,0?

still somewhat perfectly upside down.

so 0 0 is bottom left, home is top left. As before, the image is upside down.

So you commanded the machine to go to 0,0 using the lightburn console by entering the code G0 X0 Y0 and it went to the lower left corner?

I can’t see g: only the following on the move tab -

X:0.00 y:0.00 z: y:

Miviny to x and y 0.00 goes to nearest left

i tried various things, but still cuts inverted - never used to ?

you might want to try asking on the lightburn forum as your machine seems to be wired and operating correctly. If absolute moves go to the right location and homing works properly it’s probably something in software.

Highly bizzare as it was working fine but then the cut just flipped.

Thank you for your replies

Hi. Did you fix it? Try using Rear Left (or Front Left depending on what you have now)
On devices settings, edit your machine. Hope this is useful.
Regards.

I’m 99% certain I did, but will try again!

No - origin should always, always be front left on a Smoothie machine.