K40 & Cohesion3D in Scotland - Origin Issue


(Ian Johnston) #1

Machine: K40 Nano
Board: Cohesion3D
Firmware: (original as shipped)

Problem/ Question:

A small problem with Origin in Lightburn.

My original Nano board always had a perfect and repeatable origin, but the Cohesion3D board and lightburn seems to have an issue.

On default power up my origin is about 40mm toward the middle of the board from where i’d like it…so I have the following I run at command line

G10 L2 P1 X-45 Y-16

However, it’s not repeatable…it seems to vary if I power completely down and then power up again and send the same commands. Maybe by about 5mm.

Ideas?

Ian.


(Ian Johnston) #2

Hi all,
Update…I think I found the problem…I was doing a large cut and when the head was jogging from one cut to the next it was lightning fast (far faster than the old Nano board) and so I think something is jumping. My big cut was all messed up with position of cuts.

Is there a setting fro slowing down the movement speed between cuts?

Ian.

UPDATE:
Got it I think…I have lowered these.
x_axis_max_speed 24000 # mm/min
y_axis_max_speed 24000 # mm/min
z_axis_max_speed 24000 # mm/min


(Chris Leitch) #3

I’d also look at lowering the acceleration a tad if you’re belts are skipping. :smile:


#4

I would not do it that way,

I would do it this way:


(system) closed #5

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.