Inverted image

I just got my board installed and am burning my piece with lightburn, but it’s burning inverted. It’s correct on screen. Am I missing a setting?

Hi Richard,

Make sure your Device Origin is set properly. Origin differs from the homing location. In LightBurn, Edit > Device Settings and set the ‘Origin’ to the front left (lower) corner.

Please let us know if that resolves the issue.

image