Invalid statement

Machine: Redsail m3050_

Board: Cohesion 3D_

Firmware: _Smoothie _

Problem/ Question: Laser has very low power ,at max power not able to cut paper just lightly mark it
I have swapped the tube, replaced the laser power supply with a cloudray 50w unit
then tried to access laser setting in the console box typing $$ to check the 2 values
but get denied with error:Invalid statement
I have tried reinstalling and looked though settings but have got stuck
_

Did you provide those pictures? We need pictures to understand your setup!

$$ is a GRBL command. It won’t work on Smoothieware. Your laser config and settings are on a file on the SD card in the laserboard, config.txt

Thanks
I first put this post on the light burn forum Rick said put it on here.
after the post tom ts has been helping me
got me into smoothieware configuration options
I have been reading that a bit, trying to learn the system
latest Question I asked was
Bottom line in laser module configuration
laser module proportional power true
same line on my machine switch laser fire enable false
the explanation of the first one says its a laser power /speed control
nothing on the second one in my config
not sure if its the same function

Have got the laser config settings form tom and they match mine
I will check the earth and wiring again

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.