Everything is backwards, mirrored

Machine: Orion Tech K40

Board: M2 Nano stock, upgraded up Laserboard

Firmware: _Smoothie

Problem/ Question: I engrave in Lightburn and it is backwards. It homes correctly to origin,0,0, but aligns and frames to opposite Y and all images burned are mirrored images of what is on the screen. See image for example.

Hi Eric,

Based on the indicators on your workspace, you have your Machine Origin set to the back left (upper) corner. Origin differs from the homing location. Edit > Device Settings and set the ‘Origin’ to the front left (lower) corner. Please let us know if that resolves the issue.

image

Most K40 lasers will home at the rear left, which is approximately 0,200. Origin is then the front left at 0,0 but that is not where home is. It can be confusing, so we have an article explaining it:

In your photo it looks like the work area in LightBurn is turned 90 degrees. So instead of 320, 240 you have 240, 320. Check that you have things set up properly in LightBurn.

1 Like

That did it! Excellent!
Thanks!

1 Like

Thank you! The X and Y sizes were toggled. I had tried everything BUT setting the origin lower left to try and figure it out myself without finding the documentation you linked to.
All is well with that now.
Thanks!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.