Engraving Resolution Issue

Machine: 80W Goldmark 600mmx400mm wih M2 Nano originally

Board: laserboard

Firmware: _Smoothie

Problem/ Question: I have had my 80W laser for a couple of months but had been dealing with usb disconnect issues, so I wanted to try a new board. I had been using basically the default settings of the K40 Whisperer with the M2 Nano board with decent results when it worked. I was interested in trying the cohesion 3d board so as to try using the sd card without being tied to a laptop. I already had lightburn from using it with my 5.5W diode laser on my cnc.

I installed the laserboard yesterday. Comparing engraving samples from the M2 Nano/K40 Whisperer and the results I get from the Laserboard/Lightburn has left me a little underwhelmed. I assume it is because of something that I am not doing correctly either in lightburn or the configuration setting for the laserboard, so please bear with me.

It looks like the edges of a raster engraved image are pixelated on the lightburn/laserboard sample compared to the raster engraved image from the M2 Nano/k40 whisperer.

The lines per inch on lightburn are 254 compared to whisperer’s scan line step of 0.004 inches. I turned off the overscanning in the fill in lightburn and that seemed to help some. I assume there are some other things I need to adjust to improve my results, so I appreciate any help that anyone can give.

Image shows the pixelated results of the SVG image. Cohesion/lightburn on left side:

Hi Macklebee,

For larger lasers, there are some configuration changes you can make to dial in your settings: Cohesion3D LaserBoard Larger Laser Machine Installation Guide

Check out this tutorial on these settings for raster engraving images. For image engraving, the overlap can mess up the shading, so going higher DPI (lower interval) makes the lines overlap more and can make the image look worse. With acrylic, I’ve heard many people say that slightly defocusing the lens helps give a smoother engraving.

You might also consider testing with the Fill + Line on the layer, to outline the engraved area. Ultimately, the best advice I can give is to test as much as possible, until you dial in the settings for your machine. SarbarMultimedia does some great video tutorials that help with understanding how certain substrates react to the laser beam, including some great tips for 3D effects in acrylic.

Thanks for the reply. I went through the setting recommendations and I see a slight improvement in the quality of the resulting engraving, but it is still not as defined on the edges as well as the k40 whisperer raster engraved version. Your suggestion for Fill + Line does not work on my laser - causes erratic movements and eventually it is just engraving randomly all over the material. In fairness, using the k40 whisperer’s vector engraving option did the exact same thing on my laser. No issues with vector cuts though.

So I am still getting what appears to be pixelated engravings. Does Lightburn convert SVG’s to a raster image and use that for the engraving image? Asking because that appears to be what is happening - but I am sure maybe there is another setting I am missing.

I increased my stepper settings just because I have a larger bed than a standard K40, but there are no markings that I can see on my stepper motor to let me know what size they are. So I increased the current value, but unsure if I gained anything from the change.

Is there any way to get settings off the Nano board to understand how it was factory configured?

In any case, here are the settings that I have changed in the config.txt file:
default_feed_rate 4000 ==> 2000
default_seek_rate 24000 ==> 6000

x_axis_max_speed 24000 ==> 12000
y_axis_max_speed 24000 ==> 12000

alpha_current 0.4 ==> 0.8
alpha_max_rate 24000.0 ==> 18000.0
alpha_acceleration 2500 ==> 1500

beta_current 0.6 ==> 1.0
beta_max_rate 24000.0 ==> 18000.0
beta_acceleration 2500 ==> 1500

laser_module_pwm_period 200 ==> 500

alpha_max 200 ==> 600

beta_max 200 ==> 400

alpha_max_travel 500 ==> 600
beta_max_travel 500 ==> 600