Dead laser

Hey folks,

My K40 just stopped lasering… Don’t know if it’s the power supply or the tube so hoping someone here has experienced this…

As I was playing around this AM the laser seemed to get weaker and weaker… I’ve had the machine about a year now and always run under 10mA max and I use it pretty infrequently.

I pulled everything apart so I could get a look at the tube and I can’t see anything wrong with it (but don’t know what to look for exactly)

I test fired it and I see a thin line of light on my phone (not sure if I should look at the firing tube with my eyes)

I put paper right on the output and it did not get burned or any marks on it even when I turned the power all the way up.

When I run it 0-10mA I hear a hissing/buzzing from the power supply but above that it goes silent… I also every once in a while hear a loud bang or popping sound while the laser is firing.

Any idea what might be wrong and what I need to look at replacing?

Thanks.

I would suspect it is the LPSU.

I would agree with Anthony here. As far as looking straight at the tube when it’s firing - the energized plasma does emit a nontrivial amount of both long- and short-wave UV radiation, so while it’s mostly OK to look at occasionally, I certainly wouldn’t want to spend a large amount of time with the laser’s case open looking at the tube.

I took the case off and remotely fired it via my camera and it’s arcing near the red wire outside of the tube now… And the damn thing caught fire! I had to hit it with the extinguisher so it didn’t burn my house down…

I am trying to get the smoke out so I can go asses the damage… Any idea what the hell happend?

Here are a few pics i snapped… There’s still a lot of bad smelling smoke in there so I’m running my vent fans until it clears up before doing anything else

Yikes. First off, let me say that I’m glad you’re OK and that nothing more than a bit of fire inside the machine happened. The smoke will clear soon!

That said, I hate to break it to you, but this machine may be a goner. There are a lot of things that can cause high voltage arcing like you described. When high voltages are generated they by nature want to find the quickest and easiest (read: lowest resistance) path to ground. Generally in a laser tube this is via conduction through the anode and subsequent plasma excited by the voltage itself, then out the cathode and ultimately to ground. If, for some reason, this lower-resistance path can’t be achieved the voltage will jump an air gap - that is, ionize the air into plasma, conduct over that, and probably set fire to anything between it and a ground. This is what you experienced here - either the tube is done, or the wiring to the tube (either side) is disconnected or loose or not in great shape. Assuming the tube is still good and didn’t crack from getting blasted with fire suppressant, the first thing I’d do is go through every bit of high voltage wiring - both sides of the tube, through the ammeter, and down to where the cathode wire terminates, and ensure it’s clean, tightly-connected, well-insulated, and away from any ground.

I would be very careful from this point forward as there’s no guarantee the machine isn’t completely toast.

OK - i have houseguests who just showed up and i’ll finish this post later…

1 Like

Yes, fortunately I was pretty far away from the machine and had a fire extinguisher ready and I had the machine pulled away from the wall so it couldn’t light anything else on fire. The smoke has cleared enough for me to do preliminary investigation…

Here’s what I know so far:

  • There was a little piece of foam or sponge between the non-business end of the tube and the metal casing… This is what caught on fire… I expect that was there to protect the tube from shock when being moved.

  • I am pretty sure the tube didn’t crack as water is still flowing through it and I don’t SEE any visible damage after wiping off the suppressant. The fire wasn’t all that big and pretty tightly contained to the corner of the machine.

  • The extinguishing material is contained to the right corner of the back of the machine and did not get on any of the electronics or in the gantry bay

  • There is no char in the back except the foam, the wires I can see look good still

  • The LEDs work, the powered home sensors work and my C3D board still works along with the steppers. I was able to home it as well as run a quick job sans laser, so I think everything in the front half survived so far…

  • The LPSU has it’s red power light on still, and doesn’t have any weird smells coming out of it. Also all the wires in the electronics bay are tight and not touching anything or damaged in any way

  • I found a guy with a similar arcing on Youtube with a K40 and he said the seller sent him a new tube and that fixed his issue, so it may be that the tube just failed (which could explain the slow drop in power and then no output followed by arcing)

At this point I’m thinking the tube is most likely the culprit and shot, I am going to let it sit for a few days without power before I go messing with the HV lines just to be safe but I think I need to pull the tube out and clean out all the mess, then I can inspect for broken wires in the tube cavity, bad insulation, etc as a lot of it runs under the tube and in places I can’t see… The problem is by the red wire which is the one wire coming out of the back of the LPSU, so I suspect the ground (blue) wire is OK as there was no shorting or anything weird on that end of the tube.

I’m pretty sure everything except that foam piece (and probably the tube) made it through this ordeal so I’m hopeful I can get this guy running again with a little TLC.

If you have any advice for me before I start trying to figure out how to take the tube out or about the wiring, or anything else I should try / test please feel free to share, it’s greatly appreciated.

I may end up replacing the Power supply and the wiring to the tube as a precaution just in case the shorting somehow damaged the supply’s HV circuits.

Thanks for the help so far!

1 Like

Just ran another raster and vector path (sans laser obviously) while shutting off fans throughout my house and it seemed 100% normal. Nothing weird from Lightburn, no strange or unusual movements, etc. Even did two passes…

I’m pretty confident everything is OK except the tube / something in that back compartment…

The laser power supply is at the very best, questionable. I’d plan on replacing it, but it’s certainly worth giving it another try beforehand. If there was any internal arcing (or even any sign of internal arcing previously - take the case off to verify) then I’d replace the LPSU without question. If not, make sure all the HV connections are good and try doing a couple manual tests at low power using the test button on the front of the unit. If there’s any sign of arcing either internal to the LPSU or at the tube junction again after ensuring everything is well-connected, it’s probably time to replace one or both components.

How much time do you have on the tube?

I believe all the arcing was happening between the tube and the case, I didn’t see anything inside the LPSU flashing or getting hot, etc. That’s not to say it’s not damaged, I will try and take it apart and look for signs of damage (though looking through the holes with a bright light I can’t see anything bad so far)

I’ll pull the tube later in the week and inspect the wiring in the back cabinet as I said before the wiring in the electronics bay looks good.

I also looked up more videos of people experiencing the arcing in the tube cabinet and so far they have all been due to a bad or cracked tube…

I’ve found another 40w tube on Amazon that I will likely order sometime next week if that seems like the likely culprit at that point and if I need to I can get a new LPSU as well.

As far as hours go, that’s the weird thing, they tend to be rated for thousands of hours… I usually do 2-3 hour “play” sessions with it when I come up with an idea or get a new material and that lasts for about a week or so then I get bored and go on to something else and it sits idle for a few months and that cycle repeats… I am only a hobbyist so it sits idle more than it’s used… If I had to guestimate I would say maybe 150 hours in the year and a bit I’ve owned it and that is probably higher than actual use. I hear the tubes these come with are pretty lousy and most people kill them in under 6 months so the fact that mine is over a year old is a sign to how often I use it I suppose?

I have my pot set to 10mA max and I rarely run it at 100% so I’m also really under driving the tube…

Is there anything I should be doing to preserve the life of the tube or LPSU for that matter once I replace the faulty part(s)?

I pulled the desk away from the wall so I could get in behind it with a light…

The red wire looks good and runs from the tube right to a hole that goes into the LPSU, I pulled the loose wire through the hole to check for issues there but it all looks very clean.

I also see no signs of fire or arcing on the wire or it’s attachment point.

The blue ground wire comes out the top of the electronics bay through a slit and runs along the top of the laser cavity and that wire looks fine as well… Nothing is running under the tube as I originally thought…

The scorch marks look to line up with the thin part of the tube and travels upward… So I’m pretty sure the tube is damaged or cracked at that end.

I also confirmed there is absolutely nothing in that cabinet other than the tube, 2 wires, some wire management clips & zip-ties, some sponges under the tube in a few spots, the plastic tube mounts and a mirror… So there’s nothing else in there that could be faulty and sparking (and the only visible damage is the burnt sponge and the soot it left behind, plus a little bit of firefighting powder). I also went over the electronics bay with a fine tooth comb and saw no signs of damage (I haven’t taken the LPSU apart yet though)

As I said I’ll probably pull the tube out mid week and inspect it outside of the machine and disconnect it from the HV wiring, but I’m 99.5% sure the tube is faulty.

I’ve been meaning to change out the distilled water in the cooling system and install temp sensors and flow indicators anyway so I guess this is kind of forcing me to address that and I will upgrade the exhaust system as I was also planning on doing at some point now that everything is torn apart.

2 Likes

So I’ve removed the old tube, cleaned the hole out reasonably well and tried to clean the end of the tube… I’m not sure if it’s bad still but there’s nothing else in there to arc and the signs are not from the connection point where the wires are…

Also I don’t think a failing LPSU could cause an arc from the glass to the case… Maybe the tube failed abs the gas escaped? No idea…

I tried cleaning it as best I could but I’m not sure if it’s compromised or not… I’ll just order a new tube this week and hope for the best… Wish me luck!

I’ve attached some pics of the carnage…

It looks like it arced through the coolant to the case. Before reassembling anything I’d ensure your coolant isn’t conductive. That is, replace it with all distilled water and make sure it’s a 100% plastic/glass water path. Don’t add anything to the water. Pretty much everything makes the water more conductive.

And in reference to the “bad LPSU” - once it starts arcing that could make the high-voltage transformer or the flyback circuitry / low voltage inverter go out. Arcing is very bad for everything in the chain, and not just for the reasons you so unfortunately found out!

1 Like

The coolant was only distilled water in a plastic closed top bucket sealed with tape…

It was old however… I flushed the bucket with soap and water and put in clean distilled water from a sealed bottle from the store… Also ran some clean distilled water from my cooler thru the pipes to flush out the hoses.

While it was apart I added a fan to the LPSU, a fan to the tube, a water flow meter and a temp guage…
Also added a second exhaust fan to the line as the stock one is pretty feable.

Should have a new tube next week… If it still won’t fire after I install that but isn’t arcing I guess I’ll need to look into a new LPSU and it is still arcing I’ll be really confused!
.
Thanks for the help.

Also I may have been running it too hot and that could have lead to the failure… I haven’t been doing anything to cool or monitor the water temp, but that will be changing this go around.

1 Like