Cuts Great but won't Etch


(jeff ghielmetti) #1

Machine: FS Laser - conversion

Board: Cohesion 3d, laser set to 15mw

Firmware: _Smoothie

Problem/ Question: Successfully installed Cohesion 3d board, new Light Object 45 watt laser and running Lite Burn Software. The setup cuts beautifully but I cannot seem to get it to etch. I have changed power levels, speed settings, and even tried manually reducing the cutting power (pot on laser panel) but the results are not great.

The other symptom is that when I do cut acrylic, I can see the move lines cut into the acrylic.

There should not be any move lines cut into the acrylic when cutting and I should be able to etch easily by changing the settings in the software.

What am I missing?

jeff


(Starla Fox) #2

Hi Jeff,

What type of file are you trying to engrave and does it contain a vector or raster image? There are several factors which can affect the quality of your engravings, such as substrate, alignment, focal length, DPI/Interval, among other things. Ultimately, the process of dialing in the settings is by trial and error for each material type.

Below are some helpful references to start. If you’ve already tried many of these techniques without success, please provide more information. A screen shot or video of LightBurn with the image and the Cut Settings values applied to the layer, as well as the results produced on the laser, will allow us to dive deeper, if needed.



As for the laser firing during transversal moves, try setting the laser_module_minimum_power to 0 in the config file if the value is higher. If the value is already defaulted to 0, please report back.

Updating the config file:

  1. Power off the C3D Board and remove the memory card. No lights should be on.
  2. Put the board’s memory card into your computer, using a MicroSD/SD reader if necessary.
  3. Open the config.txt on the memory card using an editor such as Sublime Text. Do not use Notepad++.
  4. Find the ## Laser module configuration
  5. Find laser_module_minimum_power around line 125
  6. Ensure that it is set to 0
  7. Save the config.txt file on the memory card.
  8. “Safely Eject” or “Unmount” the memory card.
  9. Put the memory card back into the board and power up.

(jeff ghielmetti) #3

I pulled the memory card, reviewed the config file and the module_minimum_power is already set to 0

I am attempting to cut out a 2.5" x 4" piece of 1/4" acrylic and etch the letters. The cut settings are .2 spd and 90% power. The Scan settings are 4.7 speed and 7.5% power.

The cut works well but the scan settings make a 1/8" deep blob of acrylic for the letters. Basically, there is no real power control via LightBurn. I am wondering if I missed a connection from the PSU to the 3D board. ???

So, what controls the power level via the Cohesion 3D board?

I had to re-wire the power setup and connected the following: Red(24v): Black(Gnd): Not Connected, and Green(Laser Fire) from PSU to Cohesion Board.

Wondering if I still need to connect the Yellow(5v ING) cable between PSU and the open pin on the Cohesion Board’s power connector … Thoughts?


(Starla Fox) #4

Hi Jeff,

Please provide pictures of your board, machine, and wiring.

This is the first instance I’ve seen of Smoothie firing during transversal moves if the minimum power is set to 0, so I’ll have to defer to C3D for a solution on that front. It typically seems to occur with GRBL firmware or other controllers.

A possible cause for this is running too slow with the power set too high. Have you tried running a Power Scale Test to dial in your settings for engraving acrylic?

The LaserBoard uses pulse width modulation (PWM) to switch the 'L’ input on the K40 power supply on/off to provide control over the laser and sets the power as a percentage of what your analog dial or digital panel is set to. LightBurn sends a percentage of that maximum, based on the power values you input for each layer. You can test your output by tuning the PWM levels.

Do you have an ampere meter to know what mA your tube is running at? If not, it is recommended to install one.


(jeff ghielmetti) #5
  1. Amp Meter on Laser: Yes, have an amp meter and it is set to 15ma and it does work
  2. Board Pic: pic of Board + wiring attached - sensors and steppers work great
  3. Machine: FSL Gen4 with Jupiter 60w psu driving a 45 watt laser
  4. Power Scale: Haven’t done a power scale test, but will do it soon and report results
  5. Power on Transversal moves: this one may fix itself once we sort out wiring/power test

I may have an idea of why things are wonky. If PWM over the L wire controls power, then it should be coming from the psu that is providing power to laser instead of the original psu. Going to remove the factory psu and go with a single psu (the new one) providing power to the laser and board and see what happens.


(jeff ghielmetti) #6

Got it working.

The L wire was connected to the old power supply I moved it to the new PSU that controls the laser. I also added a ground wire from the new PSU to the Cohesion Board.

i also moved the 24v wire and ground from the old PSU to the screw terminals that power the steppers.

I was able to etch basic letters. Next step is to run the power test and see how things work, but I think we are on the right track.

Thanks for the help !

jeff