Cant set minimum power

k40 with cd3 the minimum power window is not active i cant find how to get it to let me set the power level minimum

Hi Jim,

If you are referring to the “Power Min %” setting on the Cuts / Layers panel in LightBurn, this option is only available for DSP controllers. You can read more here: https://lightburnsoftware.github.io/NewDocs/CutSettingsWindow.html#common-settings

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.