Board has been working fine (BUT)

Machine: _K40

Board: _C3D

Firmware: _ "I have a new board and I’m using whatever it came witH

Problem/ Question: Hello everyone my C3D board has been working fine but for some reason, it has now stopped firing the laser, it did it about 5 weeks ago so I unplugged everything and left it for 5 mins plugged all power back in and it worked fine, but then again about 4/5 days ago it done the same again, tried the same trick but nothing just won’t fire the laser, tried all connections cleaned them all but still nothing, the video shows wiring and led’s and machine running the program, just no laser-firing, it has always worked off test fire button but this also has stopped firing the laser, if i use the test button on PSU it fires so tube is good, video attach on this link HERE
Was not sure where to post any help much appreaciated

Did you provide those pictures? We need pictures to understand your setup!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.