Bed configuration for a 100watt with a bed size of x600y400

Machine: replace this text with what machine you have and what controller it came with

Board: replace this text with what board you have (LaserBoard, Mini, or Remix)

Firmware: Smoothie or GRBL- I’m using whatever it came with" is also a great answer!
I just bought a Cohesion3D it work very good other than my y axes is running in to the machine. I don’t know how to correct the software to get the right bed size. Can anyone help me!
Problem/ Question: Please provide a detailed description, pictures of your machine/ board/ wiring, and a screenshot of the full LightBurn Window as needed.

Did you provide those pictures? We need pictures to understand your setup!

Have a look at this document regarding that. And be aware you need to both setup the firmware on the controller(config.txt) and your desktop CAM software(Lightburn,LaserWeb,etc) which either directly controls the machine and/or generates the gcode to control the machine.

I’ve tried that, My machine still home to the z0/y400

so your machine homes to the end stops correctly?

Where are the end stops?

What is the correct side of your laser cutter’s working area?

What have you set in your config.txt for the machine size?

What have you put in LightBurn for your origin location and machine size?

My end stops is on the top lift of my machine. The work area is x600mm y400mm.

If your end stops are in the left rear and that is where it is homing to… And you say that you see X0/Y400 then that sounds like everything is setup correctly for a machine with 600X400 bed size.

When you tell it to go to X0Y0 does it bang into the front end of the machine? If so, then you have ess than 400mm of travel in the Y direction and you need to put some value less then 400 for the Y axis in both the firmware/config.txt and in LightBurn.

Yes, it run in to the top of the y travel. Yes, I tried that as well but it does the same thing I don’t know what is going on thanks for your help so much

what is the problem? As I said, if you have it setup for 400 mm Y axis and it does not have 400mm of free travel and bangs into the machine then you do not have a 400mm working area OR you have some obstruction interfering with travel. Remove the interference or reduce the stated working area to something less than 400mm so it does not hit the side of the machine.

My machine think it’s is starting at where the end stops are it will not go down at all

Where the end stops are IS the HOME position so it should be “starting there” since you always want to home the machine before using it.

Your “origin” is another thing and the C3D is often setup with the Origin at the left FRONT corner. You must set LightBurn up with the Origin in the Left Front corner.

BTW, did you try hitting the up arrow instead of the down arrow?

I’ve change somethings and in the config.txt. and I’ll sure it tomorrow.

If it was just not moving off of HOME when you hit the DOWN arrow in LightBurn and didn’t try using the UP arrow then it’s likely your config.txt is fine and you just have the origin setup wrong in LightBurn and front and back were backwards.

Once you get your HOME and ORIGIN figured out and it’s moving in the correct directions the next step is to set the distance to move( in LightBurn ) to 10mm per click of the arrow buttons. Then mark where the head is and move it 20mm and measure to make sure it moved 20mm. Then do it again in the opposite axis. if those are correct, the next thing to try is firing the laser.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.