All a bit wonky

Machine: _Chinese 60w came with a M2 nano

Board: _laserboard

Firmware: _Smoothie

Problem/ Question: _the homing position is about 3 cm to far left of the cutting area and about the same below the top. When I get it to cut it is not cutting as per the image on lightburn pictures attached.
I did try a mini grbl but that was worse and the Steelers were constantly grinding/jumping where it was trying to move to fast.
My bed size is 600 x 400 so carried out installation for a larger machine.

Can’t upload images as I won’t let me (new user)
Thanks in advance for any help
Regards
Chris

Did you provide those pictures? We need pictures to understand your setup!

I have upgraded your user level so that you can upload pictures now. Please do so and we will work through any issues you are having.

2 Likes

This is what is happening when trying to cut
![IMG_20201110_162909|690x388](upload://8QDM8fIYphAqYc0hhQ6e
VO35MaY.jpeg)

Sorry the other image did not load up

Hi Chris,

Welcome to the forum!

It looks like your engraving is getting inverted. Make sure your Device Origin is set properly.

In LightBurn, Edit > Device Settings and set the ‘Origin’ to the front left (lower) corner.

image

For the configuration changes, please provide a copy of your configuration file for review. Copy and paste it in a reply with 3 backticks ``` above and below the content or paste the contents to Dropbox, Google Drive, or Pastebin and provide the link here.

Good morning Starla, sorry about this, but how do I access those files please. Not enough confidence to go nosing around.
Many thanks in advance
Chris

hello again Starla,
The laser cut in the image is with the origin at btm left. it then inverted all saved images, not to much of a problem as we can invert them all back up. I think I have found it the config file:
The drop box reference is


Many thanks in advance for taking the time to look at this for me.

Kind regards
Chris

Good evening Starla, have got that sorted all except the home being about 2 cm of the cutting area and below. However laser appears to have lost some power. It is having problems cutting 3mm laser MDF even after a second pass. Power is at 45% speed 10mm/ps.
Any ideas
Many thanks again. Sorry to be a pain.

Hi Chris,

Where does your machine home to? Where are your endstops located in the work area? You may need to change the ‘Machine Origin’ to the opposite corner from your currently set location to get the orientation correct.

For the configuration changes to dial in the physics for your machine size, please review our Larger Laser Machine Installation Guide. Specifically, scroll down to the bottom to see the configuration changes. Use a program like Sublime Text to make edits, to prevent getting formatting errors. Word, Writer, or NotePad will not work properly.

I’m going to give you a starting point config file for your laser machine.

  1. Power down the machine and remove the SD card.
  2. Insert the memory card into your computer or an appropriate card reader connected to your computer.
  3. Open the the drive for the card to see the config.txt file.
  4. Remove the original config.txt file off of the SD card and save a copy of it on your computer.
  5. Download and drag this config.txt file into the memory card contents.
    config.txt (28.1 KB)
  6. Safely eject the card from your computer.
  7. Make sure the board is still off when you reinsert the memory card.
  8. Power the board on and try running a simple test on some scrap material.

Try doing a ramp test to determine your focal point for cutting or engraving. Also, do a power scale test to try to determine what settings give you the best engraving output. Are your lens and mirrors clean and oriented properly? Has anything changed recently on your machine?

Hello Starla, thank you so much for all the help,
My home point is to left as is my end stops. I will try the origin in three other corner in about 6 hours as I have just finished work and it’s 2am here at the moment.
I will also change the config file at three same time.

Again thank you soooo much.

Chris

1 Like

Good evening Starla from a wet and windy UK, well changed the config then attempted to change the origin and it just keeps going to btm left. I deleted the machine and tried again but to no avail. Am about to start a ramp test and the other bits. Just a tad confused on the origin part???

Hi Chris,

The origin is (0,0) like a Cartesian graph, it’s in the lower left.

image

You can set LightBurn to start at different origin points or positions and even have it finish in the location you want versus going back to the origin point. More information: Coordinates and Job Origin

Starla, sorry about this. i was under the impression that my laser power should be controlled by lightburn? it currently is controlled by the machine buttons. anyway i can alter that as it is a pain setting it in Lightburn to then have to check the machine also.
many thanks

Chris

The Power level is controlled by LightBurn. The setting on the laser using the buttons should be set to the maximum safe power for your tube. Once it is set, you do not need to adjust it ever again. LightBurn then controls a percentage of that maximum safe power.

Thank you for that Anthony,
i realy am sorry about all these questions i can appreciate you are busy. what would you say is safe on a 60w laser? i would possibly go no higher than say 70% but if you say different then i will go with that. the machine is relatively new as in august this year. i have never had it above 20% until he last two days.

thank you
chris

Do you have a mA meter installed? If not, there is no way to know the safe setting for your tube. It should be set to no more than 22mA of current, and that could be anywhere from 20% to 100% on the display. Cohesion3D sells one at https://cohesion3d.com/shop/peripherals/30ma-current-meter/. Installation is very easy, they have an article on how to do it.

Again many thanks Anthony, i do have one just have’nt had the time to fit it. that is next on my list lol.

kind regards
Chris

1 Like

Good evening Anthony, I have set up the meter as per, however nothing. Needle moves if I move the meter, but not when the laser is fired. Any suggestions.
Thanks again
Chris

All I can suggest is to reverse the wires on the meter, you may have got them backwards.