$500.00 paper weight

Machine stopped running when board replaced with the cohesion board. Have done then limit switch test :here is the end stop test results below, head was moved by hand to put head was in upper left quadrant, this is where the machine homed to with original board. Graphics board displaying info, so I guess it’s okay but when I use it to jog machine both axis move together when I only select X axis and Y does not work at all. Machine will not home or move with commands from software or using the Graphics board the way you would expect it to react. But when x is jogged y move at same time. Graphics board was disconnected and still no response with Lightburn.

ok

M119 both limit switchesX_min:1 Y_max:1 Z_min:1 pins- (X)P1.24:1 (X)P1.25:1 (Y)P1.26:1 (Y)P1.27:1 (Z)P1.28:1 (Z)P1.29:1

ok

only x limit switch

M119

X_min:0 Y_max:1 Z_min:1 pins- (X)P1.24:0 (X)P1.25:1 (Y)P1.26:1 (Y)P1.27:1 (Z)P1.28:1 (Z)P1.29:1

ok

both moved from machine home position by hand

M119

X_min:0 Y_max:0 Z_min:1 pins- (X)P1.24:0 (X)P1.25:1 (Y)P1.26:1 (Y)P1.27:0 (Z)P1.28:1 (Z)P1.29:1

ok

ok

M119 both limit switches

X_min:1 Y_max:1 Z_min:1 pins- (X)P1.24:1 (X)P1.25:1 (Y)P1.26:1 (Y)P1.27:1 (Z)P1.28:1 (Z)P1.29:1

ok

ok

only x limit switch

M119

X_min:0 Y_max:1 Z_min:1 pins- (X)P1.24:0 (X)P1.25:1 (Y)P1.26:1 (Y)P1.27:1 (Z)P1.28:1 (Z)P1.29:1

ok

ok

both moved from machine home position

M119

X_min:0 Y_max:0 Z_min:1 pins- (X)P1.24:0 (X)P1.25:1 (Y)P1.26:1 (Y)P1.27:0 (Z)P1.28:1 (Z)P1.29:1

ok

ok

Hi Chip, thanks for posting to the forum.

Can you provide some photos of the LaserBoard and wiring? We always ask for pictures and try to go through some diagnostics to start with. The first step is to just make sure everything is wired up correctly.

Also, if you can tell us what kind of machine you have, or maybe just include some photos of it, that will help as well.


display panel has been removed to try to cut down on possible errors.
There has been the addition of a safety micro switch on the lid.
All wires where checked for tightness including the ribbon cable.
Machine shutters when first powered up if that helps.
X & Y move together when the display panel was used to jog machine.
Lightburn will not hone or jog machine,

![board|666x500](upload://7e2XH6pAEO0XwqqNLVFLidS2Gm
For got to load this one.

Adding more photos’ got graphic display to display by rebooting laptop which is running Windows 10. working display unit, control board shows all the led’s lite and green ones flashing.
|666x500](upload://4dBLvZbm01ako3yJQ9jaemTGKuf.jpeg)

watched matt kelly video and had plug in x Axis switched to Y as suggested and now homes with Lightburn and dry ran a program. seems to be running. just waiting for software key as trial period is running out.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.