Board Configuration and Setup


Topic Replies Activity
About the Board Configuration and Setup category 2 May 6, 2019
Laserboard driving LightObject Z-table: Z distance off 1 October 12, 2019
Slow Gradual Drifting of X Axis 9 October 12, 2019
What do I do 3 October 11, 2019
New board - no LASER output 2 October 5, 2019
Multiple config/setup issues on 600x900 rear right homing laser 21 October 1, 2019
Switches at rear right 3 October 1, 2019
Setting Job Origin from GLCD 6 October 4, 2019
Laser not cutting corners 5 October 2, 2019
Upgrade of MLE-40 with cohesion board 19 September 28, 2019
SD card wont show my uploaded gcode unless I unplug board and plug back in 9 September 25, 2019
USB Stopped responding 15 September 24, 2019
Everything is working in reverse 6 September 18, 2019
Motors/Software/Drivers loosing position? 2 September 18, 2019
Poor engraving quality 5 September 2, 2019
Firmware Laserboard 4 September 18, 2019
K40 X and Y axis scale factor edit 3 September 13, 2019
USB showing up as DEADC0DE? 3 September 13, 2019
Lightburn on Raspberry PI 13 September 8, 2019
Rotary- squished image 6 September 8, 2019
Issue with engraving 5 September 8, 2019
New LaserBoard install losing X,Y during burn 24 September 8, 2019
Co-ordinate issue 14 August 29, 2019
Computer not recognizing my laser after board replacement 6 August 29, 2019
How should I set my configuration to drive this stepper motor (as a z-axis controller)? 6 August 23, 2019
From Smoothie to GRBL, no Z-axis or airassist anymore 6 August 19, 2019
K40 to m300 retro fit 3 August 18, 2019
Y axis not working 6 August 14, 2019
SOLVED - Smoothieware on windows 7 64bit - Installation Fail 9 August 13, 2019
K40 new C3D board installed. Won't home or jog. Chatters on power up 25 August 11, 2019